LEIDER MUSS DIE PHP COMPABILITAET ERST WIEDER HERGESTELLT WERDEN, DA DIE SCRIPTE NOCH AUF PHP 5.x ANGEPASST SIND